
Εύκολος στη χρήση εκτυπωτής μεγάλου μεγέθους
Βελτιώστε την παραγωγικότητά σας με τον εκτυπωτή ευρείας μορφής IP CW2200 της RICOH:
- Υψηλές ταχύτητες εκτύπωσης έως 3,8 σελ./λεπτό σε A1 για μονοφωνικά έγγραφα
- Αυτόματη ρύθμιση ρολού χαρτιού – δεν χρειάζεται να τροφοδοτείτε το χαρτί με το χέρι
- Εντυπωσιακή συνεχής εκτύπωση – εκτυπώστε έγγραφα μήκους έως 33 μέτρα
- Χρήσιμη επίπεδη κορυφή που προσφέρει λειτουργική επιφάνεια
ΓΕΝΙΚΑ
| Διαμόρφωση | Κονσόλα |
| Διαδικασία αντιγραφής/εκτύπωσης | Σύστημα inkjet Piezo κατ’ απαίτηση (μελάνη με βάση χρωστικές) |
| Ψήφισμα | 600 x 600 dpi |
| Χωρητικότητα μνήμης | 4 GB |
| Μονάδα σκληρού δίσκου | 320 GB |
| Πηγή ισχύος | 220 – 240 V, 1,9 A (μέγ.), 50/60 Hz |
| Διαστάσεις (Π x Β x Υ) | 1.384 x 660 x 1.117 χλστ |
| Βάρος | 100 κιλά |
ΕΚΤΥΠΩΤΗΣ
| Πίνακας ελεγκτή | Ενσωματωμένο |
| CPU | 1,6 GHz |
| Ταχύτητα εκτύπωσης | A1 LEF: B/W: 3,8 ppm, Χρώμα: 2,1 ppm, A0 SEF: B/W: 1,9 ppm, Χρώμα: 1,1 ppm |
| Ανάλυση εκτύπωσης | Προτεραιότητα ταχύτητας (σχέδιο): 600 x 300 dpi, Προτεραιότητα ταχύτητας: 600 x 300 dpi, Τυπική: 600 x 600 dpi, Προτεραιότητα ποιότητας: 600 x 600 dpi, Λειτουργία προτεραιότητας ποιότητας μόνο για επικαλυμμένο χαρτί, φιλμ (ματ) και ειδικό χαρτί: 1.200 x 1.200 dpi |
| Προγράμματα οδήγησης εκτύπωσης | Adobe Postscript |
| Γραμματοσειρές | Ευρωπαϊκές γραμματοσειρές 136 (PS3) |
| Διεπαφή δικτύου: τυπική | 10/100/1000 base-TX, USB 2.0 |
| Διεπαφή δικτύου: προαιρετική | Ασύρματο LAN IEEE 802.11a/b/g/n |
| Πρωτόκολλο δικτύου: τυπικό | TCP/IP (IPv4, IPv6) |
| Τυπικό MIB | MIB-II (RFC1213), Host Resource (RFC1514), Printer MIB (RFC1759) |
| Ιδιωτικό MIB | Πρωτότυπο |
| Υποστηριζόμενο λειτουργικό σύστημα | Windows 8.1/10 (32/64bit), Windows 11, Server 2012/R2, Server 2016/2019/2022, MacOS 10.14 ή μεταγενέστερη έκδοση, Citrix XenApp 7.15 LTSR, VirtualApps/Desktops 2012 ή μεταγενέστερη έκδοση, OES20. |
| Μέσα για εκτύπωση | Ναι (JPEG/TIFF/PDF) |
| Χαρακτηριστικά εκτυπωτή | Δείγμα εκτύπωσης, Κλειδωμένη εκτύπωση, Εκτύπωση σε αναμονή, Αποθηκευμένη εκτύπωση, Αποθήκευση και εκτύπωση, Αποτροπή μη εξουσιοδοτημένης αντιγραφής, Μία κατεύθυνση, Εκτυπωτής WSD, Αντιστοίχιση χρωμάτων, POP, CUD, Μέσα για εκτύπωση (JPEG/TIFF/PDF), Απευθείας εκτύπωση PDF, Εξοικονόμηση μελανιού λειτουργία (αναλογία εξοικονόμησης: %), Κρυπτογραφημένη ασφαλής εκτύπωση, Αυτόματη προώθηση εργασιών, Υποστήριξη Bonjour, Απευθείας εκτύπωση μέσων, Διαχείριση χρώματος χωρίς εμπόδια Λειτουργία, Προγραμματισμένη εκτύπωση, Εκτύπωση σελίδας banner, Χρονοδιακόπτης επαναφοράς συστήματος, Λειτουργία ταξινόμησης, Εκτύπωση έκτακτης ανάγκης, Τυπική MIB, Ιδιωτικό MIB, Μαύρη εκτύπωση, Αλλαγή παραμέτρων δίσκου από το WebImageMonitor, Εκτύπωση αφίσας |
ΧΕΙΡΙΣΜΟΣ ΧΑΡΤΙΟΥ
| Μέγεθος χαρτιού εξόδου | Μέγιστος τροφοδότης ρολού: 914,4 mm πλάτος, 33.000 mm μήκος, Μέγιστο bypass: 914,4 mm πλάτος, 2.000 mm μήκος |
| Βάρος χαρτιού εξόδου | Χαρτί σε ρολό: 0,068 – 0,2 mm (51 -190 g/m²), κομμένο φύλλο: 0,068 – 0,4 mm (51 -220 g/m²) |
| Πλάτος χαρτιού σε ρολό | 297 / 364 / 420 / 440 / 490 / 515 / 594 / 610 / 620 / 625 / 660 / 680 / 707 / 728 / 800 / 841 / 880 / 914,4 mm |
| Ικανότητα τροφοδοσίας χαρτιού | Πλάτος: 297 – 914 mm, 11″ – 36″, Bypass: 1 φύλλο |
| Χωρητικότητα εξόδου χαρτιού | 1 φύλλο(α) (απλό χαρτί) |
ΟΙΚΟΛΟΓΙΑ
| Μέγιστη κατανάλωση ενέργειας | 160 W |

